Páginas 1 Ir Abajo
 
Acabo de instalar el wow v2.0.0, el base, necesito saber si que version soporta el server y que expansion tengo que tener obligatoriamente instalada para que el server me le soporte, ya que cuando intento loguear el server automaticamente me desconecta.. jeje.. y yo deduzco que es por las version que tengo y que por la expansion tmbn.. Ahora estoy descargando la Burning crusade.. Gracias desde ya!



En línea
Tenemos la expansión Wrath of the lich king y estamos en el parche 3.5.5a


Saludo.
En línea
Ok gracias, a ver si no meto la pata! jeje

Saludos
En línea
Tenemos la expansión Wrath of the lich king y estamos en el parche 3.5.5a


Saludo.
corrige en el 3 .3 .5a k sino el pobre hombre se puede volver loco buscando un parche inexistente xd
En línea
jeje.. gracias descargando.. son una banda de actualizaciones!! hasta 1.6gb pesan  Impresionado esperemos que funque!! gracias desde ya, cualkier cosita pregunto de vuelta antes de meter la pata hasta el fondo!!

Saludos
En línea
si jeje porque si te pasas, tendras que volver a empesar a poner parches de nuevo xD
En línea

si lo haces bien siemore funca
En línea
80
ignore
ojo la version es 3.3.5(12340) verifica
En línea
Páginas 1 Ir Arriba   

Powered by SMF | SMF © 2013, Simple Machines

Theme creado por Shaddar para WoWTales | Todas las imagenes y logotipos son de sus respectivos dueños.
who's online