Páginas 1 Ir Abajo
 
He jugador bastante tiempo con normalidad pero de hace varios dias al conectar me pone
Descargando Parche de actualizacion...
acto seguido me da error y me dice que no se ha podido descargar el parche. Tengo la version 3.3.5 y segun la web parece que estáis usando la misma. No se por que pasa ya que no he modificado nada de mi juego y ha dejado de funcionar. Un saludo.



En línea
Hola,
He jugador bastante tiempo con normalidad pero desde hace varios días al conectar me pone
Descargando Parche de actualización...
acto seguido me da error y me dice que no se ha podido descargar el parche. Tengo la versión 3.3.5 y según la web parece que estáis usando la misma. No se por que pasa ya que no he modificado nada de mi juego y ha dejado de funcionar. Un saludo.
En línea
ignore
Personal de WoWTales
Por favor no dupliques temas.

Pienso que probablemente lanzaste el Launcher alguna vez, por eso te pide actualizar... Revisa si tu realmlist está apuntando a WoWTales, de ser así intenta reinstalar el WoW.

Además el parche es el 3.3.5a (12340).


Saludos!

[Editado por Ukobach Septiembre 26, 2015, 11:29:41 am]
En línea

Ukobach
Asistencia primer nivel / Soporte técnico
WoWTales
Perdona, es que no sabia en que hilo iba. Y no, el launcher no lo tengo ni instalado hace mil años jaja. Referente al realmlist apunta correctamente al servidor y el cliente esta bien y no solo eso, es la misma version.
En línea
Por cierto, la cosa es que cuando entro actualmente me entra y en la pantalla de seleccionar personaje, antes de salirme pone Descargando Actualizacion... y ahi se queda no avanza ni da error. Alguna idea?
En línea
ignore
Personal de WoWTales
Reinstala el wow, seguro algo por ahí se habrá dañado o logeaste en algún server custom.
el launcher no lo tengo ni instalado hace mil años jaja.
¿Cómo hiciste para desinstalar únicamente el launcher? Pueda que por ahí vaya el tema...


Saludos!
En línea

Ukobach
Asistencia primer nivel / Soporte técnico
WoWTales
80
ignore
El Launcher ya no funciona asi que vale si esta o no. Tu problema huele a que dañastes de alguna forma algun archivo MPQ de la carpeta data (Quisas reemplazando, moviendo o customizando alguno de ellos).

Cuando se queda en "Actualizando" es por que intenta comunicarse con el servidor de descarga de blizzard. Algo que no logrará por que ya no funciona.

No te queda de otra que reinstalar de nuevo el juego. Si conoces a alguien que te pueda pasar solamente la carpeta DATA por USB (o cualquier otro metodo) sera mejor.

Saludos.
En línea


El foro no está muerto, simplemente no es el tipo de
ignore
Personal de WoWTales
El Launcher ya no funciona asi que vale si esta o no.
Ya no funciona, pero te puede dañar los MPQs, o el mismo wow.exe (el cómo lo hace, para mí es un misterio), por eso sugerí reinstalar.

Saludos!
En línea

Ukobach
Asistencia primer nivel / Soporte técnico
WoWTales
Páginas 1 Ir Arriba   

Powered by SMF | SMF © 2013, Simple Machines

Theme creado por Shaddar para WoWTales | Todas las imagenes y logotipos son de sus respectivos dueños.
who's online