Páginas 1 2 3 4 5 Ir Abajo
 
Me ha pasado exactamente lo mismo, despues de la primer caida he llegado a logear (cuando he podido) con ms desde 5000 a 30000 teniendo que recurrir nuevamente al pingzapper para poder "jugar" decentemente.

Ah mi me ha pasado lo mismo, pero con el pingzaper ni si quiera puedo loggear, y si loggeo normal loggeo con unos 5000 ms, no se que habra pasado antes andaba perfecto. Espero algun GM pueda darnos una solucion.


Saludos



En línea
Pensé que sólo me estaba pasando a mi... Le esta pasando no más a los latinos no? o me equivoco? Algunos, no todos.

Otra cosa, también les va mal el foro? A mi me tarda en cargar en ocasiones cuando todo lo demás me va perfecto.
En línea

Pensé que sólo me estaba pasando a mi... Le esta pasando no más a los latinos no? o me equivoco? Algunos, no todos.

Otra cosa, también les va mal el foro? A mi me tarda en cargar en ocasiones cuando todo lo demás me va perfecto.

Sí, lo del foro también me pasa.
En línea
Una duda... Todos ustedes son venezolanos? Los que se han quejado por el lag reciente digo.
En línea

Yo si, tengo un lag feisimo, me ah botado el servidor como 30 veces o mas, logueo denuevo y una tremenda latencia xD
En línea
Buenas, le agradezco a al Staff por el trabajo que estan realizando, de verdad se notan los cambios!!; pero, el problema que se presenta ahora es y lo he visto con varios jugadores de diferentes lugares es una latencia que no te deja ni lanzar hechizos, ya revise si era un problema interno y veo que no, y al cabo de unos pocos segundos el server te expulsa sin previo aviso. Soy de Venezuela, por si el problema radica es con el pais especificamente
En línea
Hasta ahora he confirmado 6 venezolanos con este problema... No sé si será algo de server o que nos metieron más patria en ABA  Indeciso (digo ABA porque es el servicio de internet que más usan aca)

bueno, no creo que sea eso porque todo lo demás me va bien. A esperar que nos dice algun gm..

Saludos.

[Editado por Nayaih Marzo 19, 2014, 05:15:03 am]
En línea

80
ignore
Hasta ahora he confirmado 6 venezolanos con este problema... No sé si será algo de server o que nos metieron más patria en ABA  Indeciso (digo ABA porque es el servicio de internet que más usan aca)

bueno, no creo que sea eso porque todo lo demás me va bien. A esperar que nos dice algun gm..

Saludos.

La vaca es de Argentina y le pasa lo mismo.
En línea

"Hola", tu cuenta ha sido baneada, "por favor" no intentes loguear más, será inútil. "Gracias", un abrazo.

Arreglen Full, Sereno y Sacúdete.
80
ignore
A mi también me está pasando lo mismo, un lag q salen los hechizos 10 o 20 segundos después. Soy de Argentina
En línea
80
ignore
Aqui en Perú en la Ciudad de Tacna se siente tambien el lag tengo q usar pingzapper para jugar tranquilamente Triste
En línea
80
ignore
colega, yo tambien soy de Tacna y no tengo lag, ni delay. supongo que debe ser tu servicio de internet (porsiacaso, yo uso internet claro, y nunca he tenido que usar ping zaper)
En línea
80
ignore
colega, yo tambien soy de Tacna y no tengo lag, ni delay. supongo que debe ser tu servicio de internet (porsiacaso, yo uso internet claro, y nunca he tenido que usar ping zaper)

Yo uso movistar ¬¬ (la peor empresa de mi Pais), eh solicitado internet claro pero no hay cobertura en el centro xD! asi q llorar xD!
En línea
Al menos ahora sé que no sólo nos pasa a nosotros Cheesy
En línea

80
ignore
A mi también me está pasando lo mismo, un lag q salen los hechizos 10 o 20 segundos después. Soy de Argentina

yo soy de argentina y mi lag no se ha modificado, siempre anda en los 300. tengo speedy 1mb (si, 1 cochino mb xD )
En línea

La vaca es de Argentina y le pasa lo mismo.
A mi también me está pasando lo mismo, un lag q salen los hechizos 10 o 20 segundos después. Soy de Argentina

Confirmo esto.

Tal cual, anoche me empezó a pasar esto aproximadamente 22:00 Hrs server.

Estábamos en Naxx lo más bien, terminamos logeo y aparezco arriba de los 3k de Latencia. Lo cual me quede sin ir a 25n.

[Editado por Fuzzywuzzy Marzo 19, 2014, 04:25:51 pm]
En línea

2009 - 2015
Necklace R.I.P.
80
ignore
Confirmo esto.

Tal cual, anoche me empezó a pasar esto aproximadamente 22:00 Hrs server.

Estábamos en Naxx lo más bien, terminamos logeo y aparezco arriba de los 3k de Latencia. Lo cual me quede sin ir a 25n.


Para los que tienen Latencia o Lag... de sugerencia les digo que borren las carpetas ( Logs - WTF - Errors )
Esas tres carpetas que estan en donde esta instalado el juego.

Por lo tanto, anda muy bien el server, desde que pusieron el nuevo host...

Saludos sigan adelante.

[Editado por Newmagician Marzo 19, 2014, 05:29:35 pm]
En línea



Un Autógrafo de Giblouxe P.D: Dure 5 horas pidiendo su autógrafo, no es nada facil
Buenas

Me sumo a esto, la subida de latencia hace el server injugable, no se por que los Gms dicen que es problema del proveedor si somos muchos los que tenemos este problema.

saludos
En línea

Buenas

Me sumo a esto, la subida de latencia hace el server injugable, no se por que los Gms dicen que es problema del proveedor si somos muchos los que tenemos este problema.

saludos

Cuando dijeron eso?
En línea

Cuando dijeron eso?

Ingame... Exactamente lo dijo Giblo por el canal buscargrupo de la alianza.
En línea

Ingame... Exactamente lo dijo Giblo por el canal buscargrupo de la alianza.

No pueden ser los proveedores porque antes estaba bien... de repente se joden todos? no creo. Bueno...
En línea

Páginas 1 2 3 4 5 Ir Arriba   

Powered by SMF | SMF © 2013, Simple Machines

Theme creado por Shaddar para WoWTales | Todas las imagenes y logotipos son de sus respectivos dueños.
who's online