Páginas 1 Ir Abajo
 
Buenas, les agradesco mucho a los que me solucionaron el tema de las screenshots que no se me guardaban, resulto ser que si ejecuto en modo administrador si se guardan, pero cuando el juego se ejecuta de esa modalidad, la primera ves se inicio como si nunca lo hubiese jugado (mostrandome el video inicial y pidiendome que acepte los contratos para entregar mi alma), al entrar note que todos mis addon estan desconfigurados otra ves, hay algun modo de cargar la config que tenia anteriormente? Mas que nada es una gran molestia organizar mis barras por el addon Dominos que me permite acomodarlas libremente por la pantalla, lleva mucho tiempo, les agradeceria mucho si saben algun tip



En línea
Dale click derecho en la carpeta donde está el WoW, pones propiedades y mira si está en modo lectura, le quitas el visto, aceptas, y listo.
En línea
ignore
Personal de WoWTales
O puedes sacar la carpeta de WoW de Archivos de Programa.

El problema es por permisos de escritura, necesitas privilegios de administrador para crear o eliminar archivos de ese directorio.

Ahora mismo no recuerdo como copiar las configuraciones, me parece que es algo que se almacena en WTF (si, la carpeta que siempre eliminamos). Cuando (y si lo recuerdo) respondo este hilo.


Saludos!
En línea

Ukobach
Asistencia primer nivel / Soporte técnico
WoWTales
Páginas 1 Ir Arriba   

Powered by SMF | SMF © 2013, Simple Machines

Theme creado por Shaddar para WoWTales | Todas las imagenes y logotipos son de sus respectivos dueños.
who's online